Scala programming language

Backend: pants.backend.experimental.scala
Config section: [scala]

Basic options

version

--scala-version=<str>
PANTS_SCALA_VERSION
default: 2.13.6

The version of Scala to use


Advanced options

None

Deprecated options

None


Did this page help you?