Hey! These docs are for version 2.10, which is no longer officially supported. Click here for the latest version, 2.14!

Getting help


How to engage with the Pants community.

Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.