Hey! These docs are for version 2.8, which is no longer officially supported. Click here for the latest version, 2.11!
./pants validate [args]

Validate sources against regexes.

Config section: [validate]

Basic options

detail_level

--validate-detail-level=<DetailLevel>
PANTS_VALIDATE_DETAIL_LEVEL
one of: none, summary, nonmatching, names, all
default: nonmatching

How much detail to emit to the console.


Advanced options

None

Deprecated options

None

Related subsystems

sourcefile-validation


Did this page help you?